Jump to content

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Find out more here. X
X


Photo

Autopad


  • Please log in to reply
25 replies to this topic

#21 CyberSlug

CyberSlug

    Overwhelmed with work....

  • MVPs
  • 3,587 posts

Posted 22 April 2004 - 06:04 AM

Oops: Some (maybe all) versions of AutoPad might crash (and cause data loss) if you click the run button on an unsaved script. By unsaved, I mean that the buffer is modified (title bar contains an asterisk).

Also, you should use the latest version autoit-gui that fixed GUI/memory leak problems. You can download a leak-free AutoPad.exe from here--but the crash bug mentioned above is not fixed.

No major updates yet; sorry if you were disappointed :D

Edited by CyberSlug, 22 April 2004 - 06:05 AM.

Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!







#22 jpm

jpm

    a Real GUI/debug lover

  • Developers
  • 9,749 posts

Posted 22 April 2004 - 06:52 AM

Oops:  Some (maybe all) versions of AutoPad might crash (and cause data loss) if you click the run button on an unsaved script.  By unsaved, I mean that the buffer is modified (title bar contains an asterisk).

Also, you should use the latest version autoit-gui that fixed GUI/memory leak problems.  You can download a leak-free AutoPad.exe from here--but the crash bug mentioned above is not fixed.

No major updates yet; sorry if you were disappointed :huh2:

During My sleep I found why AutoPad does gdi leaks and consequently freeze. It is not it but the number of color that are memorise by The GUI stuff which go over 512 due to the constant update of color by GuiControlEx.
I will fixe that in the 102.19 (not yet written perhaps some hours). :D

#23 CyberSlug

CyberSlug

    Overwhelmed with work....

  • MVPs
  • 3,587 posts

Posted 28 April 2004 - 05:43 AM

By the way, I've been playing around with a tabbed-interface (multiple buffers), seeing if it is feasible... I should have some updates (at least bug fixes) in sometime the next few weeks.
Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

#24 =sinister=

=sinister=

    Whoo Custom Title!

  • Active Members
  • PipPipPipPipPipPip
  • 710 posts

Posted 13 February 2006 - 01:00 AM

When I run this script I get multiple errors (not when I run the compiled one) even with the beta! Any suggestions?

#25 CyberSlug

CyberSlug

    Overwhelmed with work....

  • MVPs
  • 3,587 posts

Posted 13 February 2006 - 02:52 AM

Why do people keep resurrecting old threads?!

The syntax for GUI functions has changed in the approx. 2 year ago I posted this :o
Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

#26 rambo3889

rambo3889

    It is I

  • Active Members
  • PipPipPipPipPipPip
  • 802 posts

Posted 14 February 2006 - 11:38 AM

Thats weird Sinister because i did just try it and i didnt get any errors
My Scripts:Radioblog Club Music DownloaderOther stuff:Fun movieIm serious read the help file it helps :PFight 'Till you drop. Never stop, You Cant give up. Til you reach the top Fight! youÂ’re the best in town Fight!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users