Jump to content

This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Find out more here. X
X


Photo

L|M|TER Media Player - NEW VERSION 4.0.0.7 !


  • Please log in to reply
337 replies to this topic

#321 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 23 January 2009 - 04:37 PM

Well I just want to say that the interface is NOT, and I repeat, NOT finished ! I'll post a new updated version today or tommorow :)

Cheers,
L|M|TER







#322 youknowwho4eva

youknowwho4eva

    Giggity Giggity Goo

  • Active Members
  • PipPipPipPipPipPip
  • 710 posts

Posted 23 January 2009 - 04:49 PM

Including my little assistance in there I hope :)
Giggity

#323 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 23 January 2009 - 07:58 PM

Another teaser ...

The 90% completed interface -> Click here

Cheers,
L|M|TER

#324 Achilles

Achilles

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 2,897 posts

Posted 23 January 2009 - 09:29 PM

Another teaser ...

The 90% completed interface -> Click here

Cheers,
L|M|TER

The buttons works somewhat better. To make them perfect (as far as buttons go), after the user releases the mouse, check if the mouse is still over the control before actually proceeding with the function. Now you can press the minimize button, move the mouse to a different location, then release the mouse, and it will still minimize.

Edit: the volume control can get multiple windows open. I would also add something so that when the volume window does lose focus, it just accepts that as an exit. Also, for the Volume control I would leave the window title blank.. seeing "V..." is kind of ugly.

Edited by Ichigo, 23 January 2009 - 09:31 PM.


#325 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 23 January 2009 - 09:30 PM

I saw that too... I was just too lazy to fix it :)

Cheers,
L|M|TER

#326 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 10 February 2009 - 03:09 PM

NEW LMP 4.0.0.7 !!! Check #1 post for more details

Cheers,
L|M|TER

Edited by LIMITER, 10 February 2009 - 07:20 PM.


#327 youknowwho4eva

youknowwho4eva

    Giggity Giggity Goo

  • Active Members
  • PipPipPipPipPipPip
  • 710 posts

Posted 10 February 2009 - 07:50 PM

I can't figure out how to get it to play a song... So I can see what ya did with my contribution ^_^ . A side note on that, if you go to open playlist, and close that window, the status says Playlist loaded...

We also had talked about them buttons :) the rewind and fast forward appear sharp where the others look less sharp. The Play button doesn't have the 3D looking effect other then on hover. I'm no graphic artiest (ok maybe a little bit of one) but you already know my opinion on the logo. Maybe I can convince you to let me play around with it some :)
Giggity

#328 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 10 February 2009 - 08:07 PM

I can't figure out how to get it to play a song... So I can see what ya did with my contribution :huh2: . A side note on that, if you go to open playlist, and close that window, the status says Playlist loaded...

We also had talked about them buttons ^_^ the rewind and fast forward appear sharp where the others look less sharp. The Play button doesn't have the 3D looking effect other then on hover. I'm no graphic artiest (ok maybe a little bit of one) but you already know my opinion on the logo. Maybe I can convince you to let me play around with it some :)


Well, to play a song you just have to press the note button and right click in the list-view an select "add file" or "add folder".The buttons look like that because they were resized a bit and the logo, oh well,I forgot about it...Oh and I would really like to see what you can do with the logo :)

Cheers,
L|M|TER

#329 Uriziel01

Uriziel01

    Universalist

  • Active Members
  • PipPipPipPipPip
  • 281 posts

Posted 10 February 2009 - 08:23 PM

I get this after playing few songs, only restarting the player is helping :)
http://img299.imageshack.us/my.php?image=zzsdiz6.jpg
Posted Image
Posted Image

Edited by Uriziel01, 10 February 2009 - 08:26 PM.

Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

#330 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 10 February 2009 - 08:27 PM

@Uriziel01

Oh yeah ... :) It happens to me sometimes too ... don't know why thou :)

Cheers,
L|M|TER

#331 youknowwho4eva

youknowwho4eva

    Giggity Giggity Goo

  • Active Members
  • PipPipPipPipPipPip
  • 710 posts

Posted 10 February 2009 - 08:31 PM

Ahhh not to shabby. I wonder why it always stays at about 25% output on the base.... Maybe we need to compensate for that on the visualizer. On that aspect, when I open the settings window, first off it says ini error in the refresh rate. Also when you check "Use old-school visualizer" and hit apply. Then close the window, reopen the window and the checkbox is unchecked again. Refresh rate is 60. Then you hit reset and you're back to where you were. So that needs a little work.

As for the logo... I'll dig into it tomorrow. I'm still sick and there's only an hour of work left. And I have no time tonight. You probably have an idea of how I see thing's, as I think I see the way you see thing's so I'll try to come up with something we both can agree on. I'll probably fix them buttons first, that should be easy enough.
Giggity

#332 Uriziel01

Uriziel01

    Universalist

  • Active Members
  • PipPipPipPipPip
  • 281 posts

Posted 10 February 2009 - 08:32 PM

I have discovered that the progress bar if Fuc*ing up when you are trying to use mouse circle to REV of FF the song. Meaby you should make you own progress bar instead of using the system one? there are a lot of them on forum (using GDI+ for example). Cheers
Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

#333 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 10 February 2009 - 08:35 PM

I have discovered that the progress bar if Fuc*ing up when you are trying to use mouse circle to REV of FF the song. Meaby you should make you own progress bar instead of using the system one? there are a lot of them on forum (using GDI+ for example). Cheers


Well I'll take a look :) Thx for the tip :) !

Cheers,
L|M|TER

#334 Uriziel01

Uriziel01

    Universalist

  • Active Members
  • PipPipPipPipPip
  • 281 posts

Posted 10 February 2009 - 08:42 PM

Hehe, aslo try to do something like this, open the player, open the playlist window (dont click on it) open the volume window and click on it, now press the "x" (close) button in playlist window (hold the mouse button pressed). Player window will be all black :)
Posted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted ImagePosted Image

#335 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 10 February 2009 - 08:48 PM

Hehe, aslo try to do something like this, open the player, open the playlist window (dont click on it) open the volume window and click on it, now press the "x" (close) button in playlist window (hold the mouse button pressed). Player window will be all black :)


That's because it uses a function to redraw the main window on focus because of the f :) ing slider which has that nasty focus ring and that it's being hidden(apparently not too good)...So I'll consider switching to a GDI+ based slider ^_^

Cheers,
L|M|TER

#336 youknowwho4eva

youknowwho4eva

    Giggity Giggity Goo

  • Active Members
  • PipPipPipPipPipPip
  • 710 posts

Posted 10 February 2009 - 08:51 PM

Good thing we already worked on one of them :)
Giggity

#337 LIMITER

LIMITER

    Universalist

  • Active Members
  • PipPipPipPipPipPip
  • 482 posts

Posted 10 February 2009 - 08:53 PM

Well after I checked again some topics, I think I can fix the slider :), so wish me luck :) *fingers crossed*

#338 sipher69

sipher69

    Seeker

  • Active Members
  • 22 posts

Posted 03 March 2009 - 03:35 PM

Excelent work!!!!!!!
AutoIt if more than a hobby. Is a way of life!http://www.autoitscript.com/forum/index.php?showtopic=26002 -my first projecthttp://www.autoitscript.com/forum/index.php?showtopic=26103 -my second project




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users