Jump to content

Search the Community

Showing results for tags 'Elements'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • Forum FAQ
  • AutoIt

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 6 results

  1. Hello everyone, I'm trying to pass values to elements in a website. The elements are present within a table, which is again present within a table, which is inside a form. I tried to read the form, tables, etc., but with no results. It appears to me that the elements, tables, form, etc., were not read at all. The following is what I tried. Please guide me. ;I tried the following to read the tables into arrays #include <IE.au3> #include <MsgBoxConstants.au3> Local $oIE = _IECreate() _IENavigate($oIE, "---- URL HERE ----") _IELoadW
  2. I'm trying to get the output data from https://www.guilded.gg but it uses a web app that generates that output on the fly and this doesn't show up in the page source. Only in web inspector of each browser does this data show up. How do I read this data in autoit (equivalent to the web inspector) thank you
  3. I'm trying to create an (I believe) _ArraySearch that will look at a 2D array Local $avArray[6][2] = [ _ ["07/01/16", "SubString0"], _ ["06/15/16", "SubString1"], _ ["07/01/16", "SubString2"], _ ["06/24/16", "SubString3"], _ ["07/01/16, "SubString4"], _ ["06/30/16", "SubString5"]] and return the number of times that a specific date is shown. i.e. 07/01/16 = 3 06/30/16 = 1 etc. I'm thinking:
  4. hi everyOne how can control Flash elements (Button , Text , ..) or make autologin to website ? thanks and Sorry For My Basic English
  5. By some chance i have seen and checked the functions _ArrayUnique wich use _ArrayInsert inside Array.au3. I did one function some time ago for my needs to do the same but just in 1D, much more faster; its 6 lines long. Tell me if it could be interesting for someone/something and i could share it.
  6. Why this kind of code below, getting the tag name's element of the ID's element: #include <IE.au3> $oIE = _IECreate("http://www.example.com/", 0, 1, 1) Sleep(5000) $element = $oIE.document.getElementById("element_id") $tags = $element.getElementsByTagName("IFRAME") For $tag In $tags $msg = $tag.contentWindow.document.body MsgBox(0, "Message", $msg.innerHTML) Next And also this code, getting the class name's element of the ID's element: #include <IE.au3> $oIE = _IECreate("http://www.example.com/", 0, 1, 1) Sleep(5000) $element = $oIE.document.getElementById("element_id
×
×
  • Create New...