Jump to content

Search the Community

Showing results for tags 'image_uploading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • Forum FAQ
  • AutoIt

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 1 result

  1. hello everybody I need to automate uploading image via Autoit to my wordpress blog here is my code $url = "https://engnajjar.wordpress.com/wp-admin/media-new.php?browser-uploader" Local $oIE =_IECreate($url) Local $async_upload = _IEGetObjById($oIE, "async-upload") Local $upload_btn = _IEGetObjById($oIE, "html-upload") _IEAction($async_upload, "click") Sleep(1000) $hChoose = WinGetHandle("[CLASS:#32770]") WinWaitActive($hChoose, "Choose File to Upload", 10) ControlFocus($hChoose,"","Edit1"
×
×
  • Create New...