Jump to content

Search the Community

Showing results for tags 'virtual machine'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements and Site News
    • Administration
  • AutoIt v3
    • AutoIt Help and Support
    • AutoIt Technical Discussion
    • AutoIt Example Scripts
  • Scripting and Development
    • Developer General Discussion
    • Language Specific Discussion
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • AutoIt Team
    • Beta
    • MVP
  • AutoIt
    • Automation
    • Databases and web connections
    • Data compression
    • Encryption and hash
    • Games
    • GUI Additions
    • Hardware
    • Information gathering
    • Internet protocol suite
    • Maths
    • Media
    • PDF
    • Security
    • Social Media and other Website API
    • Windows
  • Scripting and Development
  • IT Administration
    • Operating System Deployment
    • Windows Client
    • Windows Server
    • Office

Categories

  • Forum FAQ
  • AutoIt

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


WWW


Interests

Found 5 results

  1. Hi everyone, I wonder if there is a cloud service that can offer a physical server so that AutoIT can turn as it is in a physical machine. Thank you
  2. Does anyone here have experience using AutoIt on virtual Windows machines like in VirtualBox or Cloudify? I'm trying to write some AutoIt scripts but even the basic WinZip tutorial .au3 does not work on either a Windows 10 VM in VirtualBox (running over MacOS X) or on a Windows Server 2012 VM running on Cloudify/OpenStack. The Run("winzip90.exe") command works and launches the installer, but nothing I've tried to click the "Setup" button does anything. I've tried using "Send()" as documented in the tutorial, "ControlClick()", and even "MouseClick()" with coordinates but none of them seem to be
  3. Hi, im able to send or click on a vmware virtual machine, example: WinActivate("[TITLE:M1 - VMware Workstation]", "") MouseClick("Right",233, 979) Sleep(100) Send("x") But when it comes to controlclick, or controlsend nothing happens: Autoit window info: >>>> Window <<<< Title: M1 - VMware Workstation Class: VMUIFrame Position: -8, -8 Size: 1936, 1056 Style: 0x17CF0000 ExStyle: 0x00000100 Handle: 0x00000000000306D0 >>>> Control <<<< Class: MKSEmbedded Instance: 4 ClassnameNN: MKSEmbedded3 Name: Advanced (Class): [CLASS:MKSEmbedded; I
  4. Hi Guys, I was wondering if anyone had created a GUI with an embedded Virtual Machine? For those that do not use Virtual Centre you can access Virtual Machines via Internet Explorer and the VM loads in the IE window. I would imagine its possible using: ObjCreate GUICtrlCreateObj Does anyone happen to have an example of how this could be done? Thank you
×
×
  • Create New...