Jump to content

Run command doen't work


Recommended Posts


I've some troubles whit the run command.

Below u see 2 command's , 1 is working and the other not. (the first isn't working)
I think the problem is in te space between program and files.Also I've treid every thing i could think of or the helpfiles handed to me.
(or maybe I din't find the correct answer:))
I tried so mush that i don't know anymore if it's the space between program files or not.

Could somebody point me in the right direction?

Not working:

Run(@ComSpec & " /c psexec -i \\  -u username -p pass -h -d /accepteula C:\Program Files\some_prog\Shell.exe" ,"C:\tools", @SW_HIDE)

Working :

Run(@ComSpec & " /c psexec -i \\  -u username -p pass /accepteula cmd" , "C:\tools" , @SW_HIDE)








as finishing touch god created the dutch

Link to comment
Share on other sites

  • Moderators

Instead of "C:\Program Files..." have you tried the @ProgramFilesDir macro to see if that gives you any different behavior?

"Profanity is the last vestige of the feeble mind. For the man who cannot express himself forcibly through intellect must do so through shock and awe" - Spencer W. Kimball

How to get your question answered on this forum!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...