​my stored version was: Global Const $_XMLUDFVER = "1.0.3.87" I found some newer version here: https://raw.githubusercontent.com/Silvernine0S/FolderMenu3EX/master/Include/_XMLDomWrapper_.au3 there is: Global Const $_XMLUDFVER = "1.0.3.97"   Please check and report here if this newer version have any Script Breaking Changes.