Sign in to follow this  
Followers 0
CyberSlug

Autopad

26 posts in this topic

#21 ·  Posted (edited)

Oops: Some (maybe all) versions of AutoPad might crash (and cause data loss) if you click the run button on an unsaved script. By unsaved, I mean that the buffer is modified (title bar contains an asterisk).

Also, you should use the latest version autoit-gui that fixed GUI/memory leak problems. You can download a leak-free AutoPad.exe from here--but the crash bug mentioned above is not fixed.

No major updates yet; sorry if you were disappointed :D

Edited by CyberSlug

Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites



#22 ·  Posted

Oops:  Some (maybe all) versions of AutoPad might crash (and cause data loss) if you click the run button on an unsaved script.  By unsaved, I mean that the buffer is modified (title bar contains an asterisk).

Also, you should use the latest version autoit-gui that fixed GUI/memory leak problems.  You can download a leak-free AutoPad.exe from here--but the crash bug mentioned above is not fixed.

No major updates yet; sorry if you were disappointed :huh2:

During My sleep I found why AutoPad does gdi leaks and consequently freeze. It is not it but the number of color that are memorise by The GUI stuff which go over 512 due to the constant update of color by GuiControlEx.

I will fixe that in the 102.19 (not yet written perhaps some hours). :D

Share this post


Link to post
Share on other sites

#23 ·  Posted

By the way, I've been playing around with a tabbed-interface (multiple buffers), seeing if it is feasible... I should have some updates (at least bug fixes) in sometime the next few weeks.


Use Mozilla | Take a look at My Disorganized AutoIt stuff | Very very old: AutoBuilder 11 Jan 2005 prototype I need to update my sig!

Share this post


Link to post
Share on other sites

#24 ·  Posted

When I run this script I get multiple errors (not when I run the compiled one) even with the beta! Any suggestions?

Share this post


Link to post
Share on other sites

#26 ·  Posted

Thats weird Sinister because i did just try it and i didnt get any errors


My Scripts:Radioblog Club Music DownloaderOther stuff:Fun movieIm serious read the help file it helps :PFight 'Till you drop. Never stop, You Cant give up. Til you reach the top Fight! you’re the best in town Fight!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0