Jump to content

NT Authority Focus - (Moved)

Recommended Posts


 Ive been working on a script which uses PsExec to get a prompt open as a NT Authority System. The code works and opens up a seperate window as NT authority, but will not activate or focus on the correct prompt. It just sends code to the original window and wont do anything with the desired prompt. Ive tried renaming the original window title so i can try a winactivate("Administrator") but that doesnt work, Ive tried using Run("PsExec.exe -i -s cmd.exe) ive tried also psexec.exe /c -i -s cmd.exe but that just closes the original window before the nt authority window even opens


any ideas?

Link to post
Share on other sites
  • Developers

Moved to the appropriate forum, as the Developer General Discussion forum very clearly states:


General development and scripting discussions.

Do not create AutoIt-related topics here, use the AutoIt General Help and Support or AutoIt Technical Discussion forums.

Moderation Team

SciTE4AutoIt3 Full installer Download page   - Beta files       Read before posting     How to post scriptsource   Forum etiquette  Forum Rules 
Live for the present,
Dream of the future,
Learn from the past.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...