Jump to content
PaulIA

Auto3Lib

Recommended Posts

Sorry that Elvis has left the building - Paul Campbell (PaulIA) did do a series of very nice functions that I find usefull alot..

The install bug could do that newbees newer get to know of these nice libraries and functions so I did a new installer that provide install / uninstaller script included - there has been no modifications at all...

Download or install new Autoit3Lib installer from site:

http://www.fritidshjemmet.com/Temp/Autoit3Lib.exe

Note: The install do only install includes into the public model like the original script

kjactive :)

Edited by kjactive

Share this post


Link to post
Share on other sites

Why has this topic been un-pinned? Its very important to most people here!

The original author is no longer updating the library, and gafrost (aka Gary) has made it publicly known that he does not know if he is going to update it himself with any of the new stuff he has added.

Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites

There's been several people to point that out already above, and several more people who've posted fixes to the issue, ranging from changing registry values, to bypassing it with the current installer, to someone making a new installer that will work for anyone. Search for one, and have fun.

Share this post


Link to post
Share on other sites

Maybe the autoit community (or a group of us) could pitch in to keep the libraries working with future versions of autoit and fixing bugs. I know I'd help where possible.

Share this post


Link to post
Share on other sites

Hi-

This library pack tells me that it can't install below a certain version. I am using a version that is later than the error. How?

Cheers,

Rick

Share this post


Link to post
Share on other sites

I have uninstalled autoit and installed the newest beta from 2007 and it says I am using a older one. I even ran toggle beta.exe and it still gave me errors while installing?

Share this post


Link to post
Share on other sites

I have uninstalled autoit and installed the newest beta from 2007 and it says I am using a older one. I even ran toggle beta.exe and it still gave me errors while installing?

Is it really that hard to read a couple of post up and see that there are similar issues?

http://www.autoitscript.com/forum/index.ph...st&p=393902

http://www.autoitscript.com/forum/index.ph...st&p=404668


Common sense plays a role in the basics of understanding AutoIt... If you're lacking in that, do us all a favor, and step away from the computer.

Share this post


Link to post
Share on other sites

Now that the latest beta is out, here are the modified A3L includes that did collide with the beta for the things I added in.

Gary

Edited by GaryFrost
Removed Attachment

SciTE for AutoItDirections for Submitting Standard UDFs

 

Don't argue with an idiot; people watching may not be able to tell the difference.

 

Share this post


Link to post
Share on other sites

Useful!

Moderators, is there any way updates such as these can be placed in the original post, so that can newbs/lazy people get the correct version without posting the same questions here over and over?

Share this post


Link to post
Share on other sites

Useful!

Moderators, is there any way updates such as these can be placed in the original post, so that can newbs/lazy people get the correct version without posting the same questions here over and over?

See 1st post


SciTE for AutoItDirections for Submitting Standard UDFs

 

Don't argue with an idiot; people watching may not be able to tell the difference.

 

Share this post


Link to post
Share on other sites

Is there an ez way to compile A3L for use in a C# program? I am using the standard autoit dll currently but could really use some of the A3L features.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...