Custom Query

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (208 - 210 of 3868)

Ticket Resolution Summary Owner Reporter
#394 No Bug Strange TreeView behaviour, 2 different problems. Wooltown
Description

In the treeview, the first time the WM Notify event is fired off, the first time I click on an item, and test for the Item ID using $hItem = _GUICtrlTreeView_GetSelection($TreeView) it is 0x00000000, error ?

In the Func TreeView_Click() I have added ;--- Change this on two lines to show what happens on the 10 root items if you click in the checkbox or on the text. If you have the first alternative active, if you click in the checkbox, it will always be checked, but if you click on the text it will always be unchecked. If I use the other "Change this" line, the behaviour is reversed.

Testing on Windows 2000 SP4

#395 No Bug DriveGetDrive and @ScriptDir under windows Vista run as administrator bart.wical@…
Description

If you mount a drive then run a compiled script as administrator. The code below illustrates the issue. Note if you run the copiled script without the rights elevation it works as expected

$var = DriveGetDrive( "NETWORK" )


If NOT @error Then
	MsgBox(4096,"", "Found " & $var[0] & " drives")
	For $i = 1 to $var[0]
		MsgBox(4096,"Drive " & $i, $var[$i])
	Next
Else
	MsgBox(0,"Error",@error)
EndIf
#396 No Bug "PerformRouteDiscovery" may be corruption of "PerformRouterDiscovery" hedles
Description

In scripts AUT2EXE VERSION: 3.1.1.0 (http://www.autoitscript.com/forum/index.php?act=attach&type=post&id=9091) and COMPILER: v3.0.92.0 (http://www.autoitscript.com/forum/index.php?act=attach&type=post&id=9092) there are references to registry DWORD value "PerformRouteDiscovery".

A quick google reveals over 19,000 references to "PerformRouterDiscovery", but only 4 to "PerformRouteDiscovery".

From the simple facts of the numbers and the lack of any evidence of any mention of PerformRouteDiscovery by Microsoft (I found 3 references to PerformRouterDiscovery) I'm guessing that this is a simple transcription error that seems to have propagated a little (or been reinvented).

If my guesswork is correct then you may want to look to see if this error (if such it is) occurs in the current versions of these scripts.

HTH, Hedles

Note: See TracQuery for help on using queries.