Modify

#3606 closed Bug (Fixed)

CheckForUpdates pop up error at start

Reported by: Au3Builder Owned by:
Milestone: Component: AutoIt
Version: 3.3.14.4 Severity: None
Keywords: Cc:

Description

https://s9.postimg.org/5hezimykf/checkforupdates.png

So,if you ever decide to let me use the forums again,I will appreciate that :). I love autoit and i want to support the development. I deeply regret my behaviour.

Attachments (0)

Change History (5)

comment:1 Changed 21 months ago by Jpm

Sorry,
due a bad report from the dev environnement only part of fix was added so to go around just add a
#include <InetConstants.au3>

I don't know what happens with the forum Moderators but this ticket is perfectly valid

comment:2 Changed 21 months ago by Jos

I do know what happened and the answer remains No as there have been ample warnings which were ignored completely.

Jos

Last edited 21 months ago by Jos (previous) (diff)

comment:3 Changed 21 months ago by anonymous

what else can I do for you Jos? Rethink your decision please.

I have to ask here.Can I use old scite (24-02-2017) with new autoit release or do i have to wait for another one with updated definitions?

comment:4 Changed 21 months ago by Melba23

The entire Mod team has told you "No" and we mean it - so stop asking.

M23

comment:5 Changed 21 months ago by Jpm

  • Resolution set to Fixed
  • Status changed from new to closed

Fix in Next Release

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.