Modify

Opened 10 years ago

Closed 10 years ago

#1062 closed Bug (No Bug)

language support

Reported by: xyz33 Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Cc:

Description

GUICtrlCreateTreeViewItem doesn't support korean language

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by Valik

AutoIt developers do not support shitty, non-informative tickets that don't contain the information we need to actually do anything about a problem. Go read WikiStart and provide some useful information or this ticket will be closed.

comment:2 in reply to: ↑ description Changed 10 years ago by Jpm

Replying to xyz33:

GUICtrlCreateTreeViewItem doesn't support korean language

Can you follow the Valik request to document your request?
You need to describe the way to reproduce with at least a small script.
AutoIT support Unicode so there may be no problem.

comment:3 Changed 10 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

Due to lack of additional information I'm closing this as no bug.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.