Modify

Opened 10 years ago

Closed 10 years ago

#1071 closed Feature Request (Duplicate)

editing existing files at any position.

Reported by: mvgulik Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: FileWrite FileSetPos Cc:

Description

option for writing/editing of existing files at any position.(binary editing In my case)

current options.

  • append: only writes to end of existing file. (FileSetPos ignored by FileWrite)
  • erase: whipes existing file content.

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

What the fuck? Are you stupid or what? I stated that FileSetPos() was working correctly in #1066 so how about you let me fix that bug before you go making stupid and pointless feature requests asking for us to implement things that are already there but broken by other bugs? Is that too much to ask?

I'd resolve this as "stupid reporter needs to read" but I don't feel like adding that resolution so duplicate of #1066 will have to do.

And yes, you deserve the harsh language. I flat-out said FileSetPos() was not broken and that there was another bug somewhere else and that I would fix it yet you completely ignore it and request behavior that already exists just because someone who doesn't know what they are talking about suggested it might not be working.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.