Modify

Opened 10 years ago

Closed 10 years ago

#1133 closed Feature Request (Duplicate)

NOT and Int64 numbers

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: Cc:

Description

NOT only acts on 32bit part of Int64 numbers.
Request to make it Int64 aware.

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by TicketCleanup

  • Version 3.3.1.1 deleted

Automatic ticket cleanup.

comment:2 Changed 10 years ago by Ultima

That'd probably fall under the "Beter 64-bit integer support" ticket #767...

comment:3 Changed 10 years ago by anonymous

yea, your right.

comment:4 Changed 10 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing as a duplicate of #767.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.