Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#1179 closed Bug (Duplicate)

InetGetInfo - error if script is compiled

Reported by: PSandu.Ro Owned by:
Milestone: Component: AutoIt
Version: 3.3.1.1 Severity: None
Keywords: Cc:

Description

[Autoit]
Local $hdownload = InetGet("http://www.autoitscript.com/autoit3/files/beta/update.dat", @TempDir & "\update.dat", 1, 1)
Do

Sleep(250)

Until InetGetInfo($hdownload, 2)
Autoit

This script if i run with SciTE(F5), it is ok.
If is compiled give me an error:


AutoIt Error


Line -1:

Error: Unknown function name.


OK


Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

I guess you're too good to search the issue tracker? Closing as duplicate of #1036.

comment:2 Changed 11 years ago by PSandu.Ro

sorry...

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.