Modify

Opened 10 years ago

Closed 10 years ago

#1239 closed Bug (Fixed)

AU3Check, #include "..", library scan order.

Reported by: anonymous Owned by: Valik
Milestone: 3.3.1.5 Component: SciTE4AutoIt
Version: Other Severity: Blocking
Keywords: Cc:

Description

AU3Check library scan order for "includeMe.au3" files seems to be:
Script directory, Standard library, User-defined.
instead of
Script directory, User-defined, Standard library.
AU3Check (1.54.17.0) (AutoIt3: 3.3.1.3)

trying to access a user-lib function suddenly fails when a empty file with the same name is placed in the standard-lib folder.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by TicketCleanup

  • Version set to Other

Automatic ticket cleanup.

comment:2 Changed 10 years ago by Valik

  • Severity changed from None to Blocking

comment:3 Changed 10 years ago by Valik

  • Milestone set to 3.3.1.5
  • Owner changed from Jos to Valik
  • Resolution set to Fixed
  • Status changed from new to closed

Fixed by revision [5364] in version: 3.3.1.5

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Valik.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.