Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1256 closed Bug (Fixed)

Scite Config for AutoIt3 Link Issue

Reported by: exodius Owned by: Jos
Milestone: Future Release Component: SciTE4AutoIt
Version: Other Severity: None
Keywords: SciTE SciTE4AutoIt3 Cc:

Description

Using SciTE Config for AutoIt3. ver:1.6.6, if I click "Check for SciTE4Autoit3 Updates" then it tells me that my version is 1-6-2009 and the latest version is 31-5-2009, then offers to take me to the SciTE4AutoIt3 Download page.

If I click Yes it tries to take me to http://www.autoitscript.com/autoit3/scite/downloads.php which doesn't exist.

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by exodius

*sigh*

I incorrectly set the component to AutoIt, it should be SciTE4AutoIt.

comment:2 Changed 10 years ago by Valik

  • Component changed from AutoIt to SciTE4AutoIt
  • Owner set to Jos
  • Version changed from 3.2.13.14 to Other

comment:3 Changed 10 years ago by Jos

  • Resolution set to Fixed
  • Status changed from new to closed

Will be changed to downloads.shtml in the next release of the installer.

comment:4 Changed 10 years ago by TicketCleanup

  • Milestone set to Future Release

Automatic ticket cleanup.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.