Modify

Opened 10 years ago

Closed 10 years ago

#1280 closed Bug (Fixed)

wrong lines in au3.api

Reported by: Tweaky Owned by: Valik
Milestone: 3.3.1.6 Component: Other
Version: 3.3.1.4 Severity: None
Keywords: Cc:

Description

In the line 233 an following:
AutoItSetOption ( "@@End@@", param )
AutoItSetOption ( "###Related###", param )
AutoItSetOption ( "Many.", param )
AutoItSetOption ( "###Example###", param )
AutoItSetOption ( "@@IncludeExample@@", param )

In the line 537 an following:
Opt ( "@@End@@", param )
Opt ( "###Related###", param )
Opt ( "Many.", param )
Opt ( "###Example###", param )
Opt ( "@@IncludeExample@@", param )

I think you can delete these files

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by Jos

  • Component changed from SciTE4AutoIt to Other

Au3.API is automatically generated so there must be an invalid input file read by AutoIt Extractor.au3 that is the root cause of this issue.

comment:2 Changed 10 years ago by Valik

  • Milestone set to 3.3.1.6
  • Owner changed from Jos to Valik
  • Resolution set to Fixed
  • Status changed from new to closed

Fixed by revision [5378] in version: 3.3.1.6

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Valik.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.