Modify

Opened 11 years ago

Closed 10 years ago

#131 closed Feature Request (Duplicate)

UDP socket and IP

Reported by: fabrizio2210 Owned by:
Milestone: Component: AutoIt
Version: Severity: None
Keywords: UDP source Cc:

Description

I ask for know the source IP of a UDP packet received with UDPRecv().
Maybe a flag in UDPRecv() for return an array with:
$array[0]='Message';
$array[1]=IP source;
$array[2]=Port source.
Thank in advance.

Attachments (0)

Change History (5)

comment:1 Changed 11 years ago by TicketCleanup

  • Version 3.2.11.1 deleted

Automatic ticket cleanup.

comment:2 in reply to: ↑ description Changed 11 years ago by anonymous

It exists

comment:3 Changed 11 years ago by Jpm

  • Resolution set to Rejected
  • Status changed from new to closed

to use UDPRecv you need to call first UDPBind so just set the IP and port as global variable and you can reuse them when you need. the global variables can be by socket if you need them

comment:4 Changed 10 years ago by Jpm

  • Resolution Rejected deleted
  • Severity set to None
  • Status changed from closed to reopened

comment:5 Changed 10 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from reopened to closed

Closing as duplicate of #867. We don't need to track this in two places.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.