Modify

Opened 10 years ago

Closed 10 years ago

#1333 closed Bug (No Bug)

Some AUTOIT scripts does not work with SMS/SCCM

Reported by: sudheer_bangera@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Cc:

Description

Some of the scripts created using AUTOIT versions later than 3.1.1 does not work when deployed using SMS/SCCM on the machine where users is not logged in. It works fine when deployed using SMS/SCCM on the machine where users are logged in. Also the compiled EXE works fine when run manually on any particular machine.

Is there any pre-requisite to have the explorer running for the AUTOIT compiled exe to run as desired ?? Please note that this issue is reported only for AUTOIT versioned later than 3.1.1

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by anonymous

If you wish i can provide you with one of the EXE (which i have created to Automate installation of CIsco VPN Client) compiled using AUTOIT versioned later than 3.1.1.

comment:2 Changed 10 years ago by Valik

  • Version changed from 3.2.10.0 to 3.3.0.0

You must be able to provide a small script we can reproduce the issue with. Big scripts are not useful because it becomes a needle in a haystack trying to figure out exactly what the problem is. Likewise, scripts we can't run due to complex environment requirements are not helpful.

By the way, you don't file a bug report against a beta version that's no longer available. The latest stable version (at the time of this writing) is 3.3.0.0. You also haven't mentioned if you have tried the latest beta (3.3.1.6).

comment:3 Changed 10 years ago by Gary

  • Resolution set to No Bug
  • Status changed from new to closed

As a Administrator on SCCM I can say that all current versions work just fine.

If you have a script expecting screens, they are not going to work.

This should of been posted on the forum as question.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.