Modify

Opened 10 years ago

Closed 10 years ago

#1340 closed Bug (Works For Me)

Send("{ENTER}") in IE7

Reported by: jeromeys@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.0.0 Severity: None
Keywords: Send() Cc:

Description

If I create a login script which simply uses Send for all functions: Username, Tab, Password, Enter, it causes in effect the same thing as pressing F11 in IE, sending it into full screen mode.

I have replicated this on 2 systems running IE7.

send("Username")
send("{TAB}")
send("Password")
send("{ENTER}")

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Valik

  • Resolution set to Works For Me
  • Status changed from new to closed

Closing as works for me since I can't reproduce the problem.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.