Modify

Opened 10 years ago

Closed 10 years ago

#1349 closed Bug (No Bug)

InetGet not working without Filename

Reported by: Gismo_0307@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.1.7 Severity: None
Keywords: Cc:

Description

There is no network communication for InetGet
if the optional "Filename" is not configured.

InetGet("http://foo.de/counter.php") is not working.

have to use
InetGet("http://foo.de/counter.php", "trash.txt) instead.

please give feedback

best regards

bernd

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

Feedback? If you want feedback then you ask on the forum. Where you would have been told this is not a bug.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.