Modify

Opened 10 years ago

Closed 10 years ago

#1366 closed Bug (Works For Me)

TrayCreateItem() bug

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.2.0 Severity: None
Keywords: Cc:

Description

TrayCreateItem(text [, menuID [, menuentry [, menuradioitem]]]) works incorrectly.
Last parameter, "menuradioitem", always is "1", so always menuitem is radioitem. Setting manual in "0" brings no effect.
This bug observed only in 3.3.2.0 (from public & beta)

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by Valik

Please read WikiStart to learn how to properly report a bug. You have failed to provide a script to reproduce the issue.

comment:2 Changed 10 years ago by Jon

  • Resolution set to Works For Me
  • Status changed from new to closed

Closed due to no repo script.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.