Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1387 closed Bug (Works For Me)

_IECreate() - bug with 3.3.3.0 beta

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.3.0 Severity: None
Keywords: Cc:

Description (last modified by Valik)

_IECreate()displays an error with version 3.3.3.0 beta

#include <IE.au3>
$oie=_IECreate()

ERROR:


autoit3.exe - Application Error


The instruction at "0x7c9113a0" referenced memory at "0x00000000". The memory could not be "written".

Click on OK to terminate the program
Click on CANCEL to debug the program


OK CANCEL


Attachments (1)

_IECreate.JPG (24.3 KB) - added by anonymous 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by anonymous

comment:1 Changed 10 years ago by Valik

  • Description modified (diff)
  • Resolution set to Works For Me
  • Status changed from new to closed

Closing as works for me since I can't reproduce the issue.

comment:2 Changed 10 years ago by anonymous

the error exists only then when 3.3.3.0 beta is instaled and scite is instaled only from autoit setup and no from http://www.autoitscript.com/autoit3/scite/downloads.shtml

comment:3 Changed 10 years ago by Valik

There was no need to create a new ticket to state exactly what you've stated here already. Subsequently I've deleted the other ticket.

I still cannot reproduce the issue. SciTE has nothing to do with this.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.