Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#1400 closed Bug (No Bug)

PB to extract an exe file (exe2Aut V3)

Reported by: Soul-Almighty <vincent.sauvetre@…> Owned by:
Milestone: Component: Other
Version: 3.3.2.0 Severity: None
Keywords: exe2aut V3 Cc:

Description

hi everyone,

I've a problem to extract an exe file, builded with AutoIT.
When i run Convert ExetoAUT, i get the following error message :
"error : the executable file is not recongnized as a complete autoit script"
In order to solve that problem out, i made another exe file with AutoIT, and i get the same error message...
I tried with others programs, unsuccessfully, and i really need to modify that exe file (a package which install several softs).
I hope someone will be able to help me...
Thx to all, and let me wish you a happy new year !!

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by Jon

  • Resolution set to No Bug
  • Status changed from new to closed

Sounds like a corrupt file, and in any case is a support issue not a bug.

comment:2 Changed 10 years ago by Soul-Almighty <vincent.sauvetre@…>

I'm sorry, but how can my file be corrupted ?? That means that every exe file generated by AutoIT would be corrupted !! And each exe generated works !!!
I don't understand why you closed my ticket !!! You told me it's not a bug, but an issue. OK.

comment:3 Changed 10 years ago by Zedna

@Soul-Almighty
Make question on the forum.
You will get answer why this is not a bug (it has been (answered many times so you can use the Search engine on the forum).
Trac is not place to ask questions by beginners, it's only place where experienced users post bugs.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.