Modify

Opened 10 years ago

Closed 10 years ago

#1402 closed Bug (No Bug)

Unable te read ini file key with quotas IniRead()

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.2.0 Severity: None
Keywords: Cc:

Description

I try to read a ini key with quotas mark:

[Section1]
Key1="String with quotation marks"

IniRead() fonction does not return quotation marks

IniWrite("Test.INI", "Section1", "Key1", """String with quotation marks""")
MsgBox(0, "", IniRead("Test.INI", "Section1", "Key1", ""))

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

You're right, it doesn't. It's not a bug, either.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.