Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#142 closed Feature Request (Duplicate)

Get Array from LDAP-Field

Reported by: anonymous Owned by:
Milestone: Component: Other
Version: Severity:
Keywords: LDAP-Array Cc:

Description

When the Function _ADGETObjectInOU from ADFunctions.au3 Version 3.1.2 get an Aray as Answer nothing is displayed.

If you add this lines, they are displayed

If isarray($objRecordSet.Fields ($dtrArray[$i]).Value) Then

$Array = $objRecordSet.Fields ($dtrArray[$i]).Value
$ObjectArray[$count][$i - 1] = $Array[0]

Else

$ObjectArray[$count][$i - 1] = $objRecordSet.Fields ($dtrArray[$i]).Value

EndIf

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Gary

  • Resolution set to Duplicate
  • Status changed from new to closed

I believe this is a duplicate of https://svn.autoitscript.com/trac/ticket/50

comment:2 Changed 12 years ago by TicketCleanup

  • Version 3.2.10.0 deleted

Automatic ticket cleanup.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.