Modify

Opened 10 years ago

Closed 10 years ago

#1470 closed Bug (Works For Me)

ScriptWriter not included in Installation EXE

Reported by: anonymous Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.4.0 Severity: None
Keywords: Cc:

Description

I just installed the latest AutoIt (3.3.4.0) and Scite4AutoIt3.

When I tried to run the Scite ScriptWriter I found that it was not included in the installable exe file. I downloaded the ZIP file and copied the folder ScriptWriter folder into /program files/autoit/scite/ and it works just peachy now.

Just thought y'all should know.

Thank you for all that you do, this utility is priceless!

Steve

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by smate@…

Forgot to include my contact info.

smate@…

comment:2 Changed 10 years ago by Jos

Au3recorder (Scriptwriter) is now included in the AutoIt3 installer in directory \AutoIt3\Extras\Au3Record.
SciTE4AutoIt3 will run Autoit3Wrapper when you select au3recorder (Alt+F6) from the SciTEtools menu which will run the proper au3recorder version depending on the OS architecture.

Need more info from you when you have problems:

  • OS
  • Architecture
  • Content of the SciTE output pane when you run au3recorder from the tools menu.

Jos

comment:3 Changed 10 years ago by Jon

  • Resolution set to Works For Me
  • Status changed from new to closed

No follow up. Closing as Works for me.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.