Modify

Opened 9 years ago

Closed 9 years ago

#1564 closed Bug (No Bug)

Not able to get text using controlistview("","","","gettext",$index) for 64 bit machine

Reported by: ravi786 Owned by: Jpm
Milestone: Component: AutoIt
Version: 3.3.6.0 Severity: None
Keywords: syslistview-64bit Cc:

Description

I m trying to retrive the item from syslistview opn 64 bit machine using below syntax:
controlistview("","","","gettext",$index)
but it is not giving any result.

Attachments (0)

Change History (6)

comment:1 Changed 9 years ago by Jpm

Please post a complete example or go to the forum for fie=rst support as you don't follow the ticket posting requirement.
Thanks

comment:2 Changed 9 years ago by KaFu

I guess it's not a bug. To access a 64bit listview you'll have to compile to 64bit, 32bit exes can not access 64bit listviews (see ICU in examples forum).

comment:3 Changed 9 years ago by Jpm

@ravi786
seing KaFu guess, you can understand how important to describe the environment and all steps needed to reproduce a bug.
a repro script is almost mandatory
;)

Thanks for your cooperation

comment:4 Changed 9 years ago by Jpm

  • Owner set to Jpm
  • Status changed from new to assigned

comment:5 Changed 9 years ago by Jpm

unless I get a repro script I will close it

comment:6 Changed 9 years ago by Jpm

  • Resolution set to No Bug
  • Status changed from assigned to closed

closed lack of info

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jpm.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.