Modify

Opened 9 years ago

Closed 7 years ago

#1607 closed Bug (Rejected)

ControlTreeView not fully working with SysTreeView32

Reported by: anonymous Owned by: Jon
Milestone: Component: AutoIt
Version: 3.3.6.0 Severity: None
Keywords: ControlTreeView, SysTreeView32 Cc:

Description

The ControlTreeView options "Check", "UnCheck" and "IsChecked" are not working when target control is "SysTreeView32".

Here a solution is given (with wish to include it):
http://www.autoitscript.com/forum/index.php?showtopic=102481&st=0&p=727417&hl=folder%20options&fromsearch=1&#entry727417

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Jpm

  • Owner set to Jon
  • Status changed from new to assigned

For me it is not a bug, but I leave to Jon the conclusion

comment:2 Changed 7 years ago by trancexx

  • Resolution set to Rejected
  • Status changed from assigned to closed

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jon.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.