Modify

Opened 12 years ago

Closed 12 years ago

#169 closed Bug (Duplicate)

GUIRegisterMsg return value

Reported by: Valik Owned by: Valik
Milestone: Component: AutoIt
Version: 3.2.11.1 Severity:
Keywords: Cc:

Description (last modified by Valik)

Investigate whether GUIRegisterMsg()'s return value is being honored.

Creating ticket because I almost forgot about this.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Valik

  • Description modified (diff)
  • Summary changed from GUIRegisterEvent return value to GUIRegisterMsg return value

comment:2 Changed 12 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Resolving as a duplicate of #178 as I'm certain the issue is the same. That ticket is better as it provides a test script.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Valik.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.