Modify

Opened 10 years ago

Closed 9 years ago

#1699 closed Bug (Rejected)

Send() in raw is not working in Windows 7 for the game

Reported by: sergey.scobich@… Owned by: Jon
Milestone: Component: AutoIt
Version: 3.3.6.1 Severity: None
Keywords: Cc:

Description

Hi,

I use AutoIt3 to send commands to the game Teos(Shaiya) www.zzima.com/teos

It is working in Windows XP.

On Windows 7 the following command is not working in the game:

{{
Send("1", 1)
}}

Please note that it is working in the notepad in Windows 7

Attachments (0)

Change History (5)

comment:1 Changed 10 years ago by Jpm

  • Owner set to Jon
  • Status changed from new to assigned

comment:2 in reply to: ↑ description Changed 10 years ago by anonymous

Did you try using #requireAdmin ? Some games need that.

comment:3 Changed 10 years ago by bkearan@…

One thing to note is that any script must be running as Administrator in order to unlock the Send() functions. Very annoying (but secure). So far Right Click and "Run as Administrator" is the only way I've found to start anything as admin. You can also create an "as admin" shortcut.

comment:4 Changed 10 years ago by anonymous

I have tried to run the script as Administrator in Windows 7 and it worked perfectly.
Please close the ticket.

comment:5 Changed 9 years ago by Jon

  • Resolution set to Rejected
  • Status changed from assigned to closed

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jon.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.