Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#176 closed Bug (Duplicate)

Check for Updates on Windows XP x64

Reported by: TurboX455 Owned by:
Milestone: Component: AutoIt
Version: 3.2.10.0 Severity:
Keywords: Cc:

Description

Just built a new x64 system and installed 3.2.10.0 and 3.2.11.2 beta. Check for Updates does not display the installed versions. It seems that during installation, the AutoIT version information was only written to the Wow6432Node\Software registry key. I assumed that 'Check for Updates' reads only from the 32 bit HKLM\Software key and manually added the values to test. Worked as expected.

Not a show stopper, but thought I'd give you a heads up.

Great work on AutoIT!!! It's my most valuable scripting tool.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Didn't bother searching, I see. Resolving as duplicate of #165.

comment:2 Changed 12 years ago by TurboX455

Sorry Valik. I did all of my searching on the AutoIT forum, but found nothing. I shouldn't have assumed that the Wiki site contained the same bugs. My fault.

I'll use the Wiki page in the future to read bug reports or deal with them quietly.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.