Modify

Opened 10 years ago

Closed 10 years ago

#1808 closed Bug (Works For Me)

OS Crash while executing..

Reported by: prakharpd@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.6.1 Severity: None
Keywords: os crash, console bug, Cc:

Description

UDPStartup()
$Sock=UDPBind(@IPAddress1,80)
Local $buf
For $i=1 to 1024*1024*1
	'''$buf &="A"'''
Next
'''ConsoleWrite($buf)'''

Windows XP SP3 (x86) with 1GB RAM, first hangs and then crashes after writing the data in variable $buf to Console via ConsoleWrite()

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Jpm

  • Resolution set to Works For Me
  • Status changed from new to closed

I don't see any hanging under my system.
I can't reproduce the crash even with 128 Mb memory

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.