Modify

Opened 10 years ago

Closed 10 years ago

#1820 closed Bug (Works For Me)

Script sometimes won't exit after launching folders in ShellExecute

Reported by: lwc Owned by:
Milestone: Component: AutoIt
Version: 3.3.6.1 Severity: None
Keywords: explorer, hang Cc:

Description

It launches Windows Explorer but sometimes can't detect when Windows Explorer closes.

Probably related to http://www.autoitscript.com/trac/autoit/ticket/1819

Attachments (0)

Change History (1)

comment:1 Changed 10 years ago by Jpm

  • Resolution set to Works For Me
  • Status changed from new to closed

cannot reproduce as it is working for me

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.