Modify

Opened 9 years ago

Closed 9 years ago

#1891 closed Bug (Fixed)

_ArrayDisplay (......,i$iTranspose,...) wrong description ?

Reported by: 436602556274@… Owned by: Jon
Milestone: 3.3.7.2 Component: Documentation
Version: Other Severity: None
Keywords: Cc:

Description

Bug in help of _ArrayDisplay:


$iTranspose [optional] If set differently than default, will transpose the array if 2D


Transpose happens, if set, for 2D as well for 1D !

Only formal:
$sheader should look $sHeader in parameter description.
=======================================================================

Not a bug, but a little bit more description of "$sHeader" would be nice.
like:
$sHeader [optional] Header column names (column headers separated by "|")
or simple one or more examples with $sHeader.

(Component: Documentation or Standard UDFs ?)

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by TicketCleanup

  • Version set to Other

Automatic ticket cleanup.

comment:2 Changed 9 years ago by Jon

  • Milestone set to 3.3.7.2
  • Owner set to Jon
  • Resolution set to Fixed
  • Status changed from new to closed

Fixed by revision [6002] in version: 3.3.7.2

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jon.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.