Modify

Opened 9 years ago

Closed 9 years ago

#1957 closed Bug (No Bug)

3.3.7.10 discuss beta here returns 3.3.1.0

Reported by: john.lill@… Owned by:
Milestone: Component: Documentation
Version: 3.3.7.10 Severity: None
Keywords: Cc:

Description


Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by anonymous

That is just an ongoing Beta discussion thread. The first post indeed points to 3.3.1.0 but if you go to the last page of the thread the latest posts will be for the latest Beta version.

This is not a bug at all.

comment:2 Changed 9 years ago by Valik

  • Resolution set to No Bug
  • Status changed from new to closed

Words escape me.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.