Modify

Opened 8 years ago

Closed 8 years ago

#2013 closed Bug (Duplicate)

Mod(anything, 0) hard crash

Reported by: Manadar Owned by:
Milestone: Component: AutoIt
Version: 3.3.6.1 Severity: None
Keywords: Cc:

Description

Confirmed release 3.3.6.1 & beta 3.3.7.15.

Reproducer:
Mod(1, 0)

Result:
Program has stopped working dialog. And:
!>14:11:06 AutoIT3.exe ended.rc:-1073741676

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing as duplicate of #1660.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.