Modify

Opened 9 years ago

Closed 9 years ago

#2027 closed Bug (Wont Fix)

;-)

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.6.1 Severity: None
Keywords: Cc:

Description

;This programm working correctly...

#include <ButtonConstants.au3>
#include <GUIConstantsEx.au3>
#include <WindowsConstants.au3>
#Region ### START Koda GUI section ### Form=
$Form1 = GUICreate("Form1", 121, 61, 192, 114)
$Button1 = GUICtrlCreateButton("Line _1 Line_2", 8, 8, 105, 33, $BS_MULTILINE)
;GUICtrlSetColor(-1, 0x808080);<=== BUG
GUISetState(@SW_SHOW)
#EndRegion ### END Koda GUI section ###

While 1

$nMsg = GUIGetMsg()
Switch $nMsg

Case $GUI_EVENT_CLOSE

Exit

EndSwitch

WEnd

;...but instruction at lane 9 [GUICtrlSetColor(-1, 0x808080)] destroyed format of button ($BS_MULTILINE)

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by Valik

  • Resolution set to Wont Fix
  • Status changed from new to closed

Which planet are you from where it's acceptable to use emoticons as issue titles? Whatever planet it is I hope it's destroyed soon if everybody does such idiotic things.

This is a bug but it will not be fixed. It has the same root cause as #376 which means it requires AutoIt's GUI to be re-written in order to fix.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.