Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2050 closed Bug (Fixed)

Handle should bei called filehandle

Reported by: Tweaky Owned by: guinness
Milestone: 3.3.7.23 Component: Documentation
Version: 3.3.7.21 Severity: None
Keywords: Cc:

Description

Hi,
in the functions
FileFlush
FileGetPos
FileSetPos
the parameter "handle" should be called "filehandle" such as in the syntax

Attachments (0)

Change History (6)

comment:1 Changed 8 years ago by guinness

I take it you're talking about the parameters table? It does say for those functions "A handle to a file."

comment:2 follow-up: Changed 8 years ago by Tweaky

Yes I am talking about the parameters table.
I think this things should be uniform (e. g. link FileClose)

comment:3 in reply to: ↑ 2 Changed 8 years ago by guinness

OK now I understand.

comment:4 Changed 8 years ago by guinness

  • Milestone set to 3.3.7.22
  • Owner set to guinness
  • Resolution set to Completed
  • Status changed from new to closed

Changed by revision [6389] in version: 3.3.7.22

comment:5 Changed 8 years ago by Tweaky

In version 3.3.7.22 it is not yet corrected

comment:6 Changed 8 years ago by guinness

  • Milestone changed from 3.3.7.22 to 3.3.7.23
  • Resolution changed from Completed to Fixed

Fixed by revision [6508] in version: 3.3.7.23

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain guinness.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.