Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2059 closed Bug (Wont Fix)

Open include (Alt+i) runs scripts, sometimes.

Reported by: Shaggi Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.6.1 Severity: None
Keywords: Open include Cc:

Description

Not much to say, sometimes, like 40% of times when i use ALT+I on a include line it runs the script. Very annoying sometimes.
Using the full scite4autoit.

Couldn't find any other ticket after some searching, dno if it has been reported before..

Attachments (0)

Change History (6)

comment:2 in reply to: ↑ description Changed 8 years ago by Jpm

Replying to Shaggi:

Not much to say, sometimes, like 40% of times when i use ALT+I on a include line it runs the script. Very annoying sometimes.
Using the full scite4autoit.

Couldn't find any other ticket after some searching, dno if it has been reported before..

You better describe which envirnonment you are running with, just copy the "SciTE Output plane" content.
It is at least needed to understand what is going on.

comment:3 Changed 8 years ago by anonymous

Using scite 2.27, downloaded here: http://www.autoitscript.com/site/autoit-script-editor/downloads/

Windows 7 x64, happens on any version of autoit (beta and release), had the problem for a long time.
AutoIt3Wrapper v.2.0.3.0 Environment(Language:0406 Keyboard:00000406 OS:WIN_7/ CPU:X64 OS:X64)

  • in case it matters.

comment:4 follow-up: Changed 8 years ago by anonymous

AFAIR, it's a known bug in SciTE, when the script is runing already and we use SciTE function that runs other tool, second copy of the script is executed.

Try to run the script from SciTE and press F1.

comment:5 Changed 8 years ago by Valik

  • Resolution set to Wont Fix
  • Status changed from new to closed

Regardless of what the root cause of this issue is, this is a SciTE bug. SciTE is not our project.

comment:6 in reply to: ↑ 4 Changed 8 years ago by Shaggi

Replying to anonymous:

AFAIR, it's a known bug in SciTE, when the script is runing already and we use SciTE function that runs other tool, second copy of the script is executed.

Try to run the script from SciTE and press F1.

That would be it.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.