Modify

Opened 8 years ago

Closed 8 years ago

#2130 closed Bug (Works For Me)

Am not able to run Autoit remotely using PsExec

Reported by: anonymous Owned by:
Milestone: Component: AutoIt
Version: 3.3.8.0 Severity: None
Keywords: Cc:

Description

The autoit script is runnning fine locally but when this is executed remotely using PsExec nothing seems to happen, no autiit getting invoked, though other commands on the same bat file executes properly.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by trancexx

Read guidelines for posting here, please.
I have no doubts you have good intentions, but this is terrible bug report.

comment:2 Changed 8 years ago by Valik

  • Resolution set to Works For Me
  • Status changed from new to closed

Closing as works for me as the last time I tried psexec with a script it worked.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.