Modify

Opened 12 years ago

Closed 12 years ago

#216 closed Bug (Duplicate)

_DateDiff not recognized by SciTE Lexer

Reported by: MichaelStF Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.2.10.0 Severity: None
Keywords: _DateDiff DateDiff Lexer Cc:

Description

Hi folks,

you are doing a wonderful job. I am very pleased by the SciTE/AutoIt combination. Starting to automize most of my daily jobs.

Just a minor bug: the _DateDiff-function is not recognized by the Lexer. It stays in black color, while the other functions of Date.au3 are displayed in a light blue (see attached file).

Kind regards,

Michael Kicker


SciTE Version 1.75 Mar 16 2008 13:54:46

Attachments (1)

Ticket_DateDiff.au3 (108 bytes) - added by MichaelStF 12 years ago.
shows that _DateDiff is not recognized by the Lexer

Download all attachments as: .zip

Change History (2)

Changed 12 years ago by MichaelStF

shows that _DateDiff is not recognized by the Lexer

comment:1 Changed 12 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Duplicate of #54.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.