Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#2179 closed Bug (Duplicate)

Aut2Exe\Aut2exe.exe /pack

Reported by: anonymous Owned by:
Milestone: Component: Aut2Exe
Version: 3.3.9.3 Severity: None
Keywords: Cc:

Description

Since 3.3.9.3 the /pack switch (which is the default) of Aut2exe.exe is no longer working.

The following message is displayed:
Error: Unable to execute upx.exe to compress stub file.
upx: <file>: CantPackException: superfluous data between sections

Running the same command line with 3.3.9.2 (or before) is working.
Using /nopack is working, too. So I don't expect that the error is caused by the .au3 file.

Attachments (0)

Change History (4)

comment:1 Changed 8 years ago by trancexx

Check version number of your upx.exe. Are you using upx that comes from us or something else?
I cant reproduce the issue.
In your next message include more information about your system and everything else that could help fixing your problem.

comment:2 Changed 8 years ago by anonymous

upx.exe version is 3.8.0.0 and it comes with your autoit-v3.3.9.3-sfx.exe

comment:3 Changed 8 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

This is a duplicate of #2180. I know what the problem is and it will be fixed soon.

comment:4 Changed 8 years ago by anonymous

With v3.3.9.4 it is working again, thanks

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.