Modify

Opened 8 years ago

Closed 8 years ago

#2191 closed Bug (Duplicate)

#Include not work from file saved in some UTF format

Reported by: aymhenry@… Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.8.1 Severity: None
Keywords: #Include UTF Cc:

Description

Create a file with Encoding one of the following :-
0- Create a file with name "test.au3" on the same dir.
1- Create another file with UTF-16 Big Endian.
2- or UTF-16 littel Endian.
3- or UTF-8 with BOM

Type a code in :-
#include "Test.au3"

Press F5

you get an Error
ERROR: can't open include file <test.au3>

it is ok, if Encoding is UTF-8 or Code page proberity.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Valik

  • Resolution set to Duplicate
  • Status changed from new to closed

Closing as a duplicate of #1989. Fail ticket in multiple ways:

  • Duplicate
  • Wrong component
  • No actual reproduction script

I suggest reading the guidelines first next time instead of ignoring the big red box.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.