Modify

Opened 8 years ago

Closed 8 years ago

#2201 closed Bug (Works For Me)

Executing ControlCommand - SendCommandID to a toolbar, new window cannot controlled

Reported by: mpregos@… Owned by:
Milestone: Component: AutoIt
Version: 3.3.8.1 Severity: None
Keywords: ControlCommand Cc:

Description

Executing ControlClick using the option to SendCommandID in a toolbar object, if this action lead to new window , the just created new window cannot handled .
Furthermore, i noticed that the program is not move forward until closing the new window - Paused in the script line that contains the ControlClick command.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Valik

  • Resolution set to Works For Me
  • Status changed from new to closed

Based on your reproduction script... I'm closing this ticket as it is pointless for me to waste my time hunting down a program to reproduce the issue.

Before you post again I suggest you read the ticket guidelines.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The ticket will remain with no owner.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.