Modify

Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#2205 closed Bug (No Bug)

Scite indentation misconfiguration

Reported by: anonymous Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.8.1 Severity: None
Keywords: Cc:

Description

In previous releases, Scite indented with tabs, and the indent size was 4. In 3.3.8.1 it indents with spaces. This is weird, because when you click on indentation options, it is configured for tabs, and if you click OK, it stops using spaces and uses tabs instead...

This the default indent size is wrong:

Tab size = 4
Indent size = 3 (<= isn't this wrong???)

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by trancexx

  • Resolution set to No Bug
  • Status changed from new to closed

What exactly is the bug?
When I click indentation settings I see "Tab Size" 4, "Indent Size" 4, and unchecked box for "Use tabs". Nothing changes if I click OK there.

comment:2 Changed 7 years ago by anonymous

You have to change this each time for each individual file, this is to much.
Each time Scite opens this is the default on all files loaded ;-(

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.