Modify

Opened 8 years ago

Closed 8 years ago

Last modified 5 years ago

#2269 closed Bug (Completed)

Help file

Reported by: anonymous Owned by: BrewManNH
Milestone: 3.3.15.1 Component: AutoIt
Version: 3.3.8.1 Severity: None
Keywords: Cc:

Description

Latest stable version's help file not allowing font increase ( not even with Ctrl + MouseScroll ).

Only bullets size are increased or decreased, font size remains as it is. ( os = winxpsp2 ).

Help file of version 3.3.6.0 allowed font increase using Ctrl + MouseScroll but to a limited size.

If you are going to allow font size increase then please allow extra large font sizes also.

( Currently or for even 3.3.6.0's help file max font size is very low )

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by trancexx

  • Resolution set to No Bug
  • Status changed from new to closed

Ability to Ctrl + MouseScroll is related to the version of your IE.
Font button no longer works because we had issues with uniformed rendering for online documentation depending on user's browser. That's why we changed font sizes from small-normal-large to fixed sizes in pixels. As one may imagine, for font sizes specified in pixels CHM font button doesn't work.
As I understand there are some third-party utilites that you can use for enlarging/zooming text for CHM pages, maybe you should try them out.

This is not a bug. However we should probably remove "Font" button, not to create confusion.

comment:2 Changed 5 years ago by BrewManNH

  • Milestone set to 3.3.15.1
  • Owner set to BrewManNH
  • Resolution changed from No Bug to Completed

Wrong ticket number used in commit, no changes made to this ticket

Last edited 5 years ago by BrewManNH (previous) (diff)

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain BrewManNH.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.