Modify

Opened 6 years ago

Closed 6 years ago

#2328 closed Bug (Fixed)

Obfuscator includes with parent dir as double dots.

Reported by: FireFox Owned by: Jos
Milestone: Component: SciTE4AutoIt
Version: 3.3.9.4 Severity: None
Keywords: obfuscator include Cc:

Description

Run this simple code with the obfuscator v1.0.30.1 (whatever the params)

#include "..\..\inc1.au3"
#include "..\inc2.au3"

And you will get this error :
Can't open file SCRIPT_FOLDER\sub1\inc2.au3\inc1.au3

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Jos

  • Resolution set to No Bug
  • Status changed from new to closed

Works for me when the files exists.
Please discuss on the forums so we can have a dialog.

comment:2 Changed 6 years ago by Jos

  • Resolution No Bug deleted
  • Status changed from closed to reopened

JPM PMed me an examples that indeed gave me this error so re-opening and will check what the problem is.

comment:3 Changed 6 years ago by Jos

  • Resolution set to Fixed
  • Status changed from reopened to closed

Fixed in v1.0.30.3.

Guidelines for posting comments:

  • You cannot re-open a ticket but you may still leave a comment if you have additional information to add.
  • In-depth discussions should take place on the forum.

For more information see the full version of the ticket guidelines here.

Add Comment

Modify Ticket

Action
as closed The owner will remain Jos.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.